
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-170 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/music/15336-konata-small-o-lawd" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Free Christian Rap, Christian Rap Download, Free Download, Lecrae, NF, Derek Minor, Thi'sl, Trip Lee, Bizzle" />
  <meta name="og:title" content="Music: Konata Small - O Lawd" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/konata-small-o-lawd_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/music/15336-konata-small-o-lawd" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Following singles “High Top Fade” and “Numbers,” Konata Small releases “O Lawd” as the third song from his solo debut, Est. 1997, due out this spring on RMG Amplify in partnership with Good City Music." />
  <meta name="author" content="Steven Solis" />
  <meta name="description" content="Following singles “High Top Fade” and “Numbers,” Konata Small releases “O Lawd” as the third song from his solo debut, Est. 1997, due out this spring on RMG Amplify in partnership with Good City Music." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Music: Konata Small - O Lawd</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=170&amp;catid=56&amp;id=15336&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Music: Konata Small - O Lawd"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/music/15336-konata-small-o-lawd"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="Following singles &ldquo;High Top Fade&rdquo; and &ldquo;Numbers,&rdquo; Konata Small releases &ldquo;O Lawd&rdquo; as the third song from his solo debut, Est. 1997, due out this spring on RMG Amplify in partnership with Good City Music."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/konata-small-o-lawd.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/music" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="170" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li  data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="current active dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
	<!-- TOP BANNER -->
	<div class="wrap t3-topbanner text-center ">
		<div class="container">
			

<div class="custom"  >
	<table align=center><tr><td>
<a href="http://blkshpco.com" target="_blank"><img src="http://rapzilla.com/rz/images/blacksheep_collective_bold_lion.jpg" style='width:100%;' border="0"></a></td><td></td></tr></table>

</div>

		</div>
	</div>
	<!-- //TOP BANNER -->
  
  
  
  


  

<div id="t3-mainbody" class="container t3-mainbody two-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content-wrap" class="t3-content-wrap col-xs-12 col-sm-12 col-md-8 col-lg-9">
		
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
			
			<!-- MAST TOP 2-->
						<!-- //MAST TOP 2-->
			
			<div class="row">
				<div id="t3-content" class="t3-content col-xs-12 col-sm-12 col-md-12 col-lg-8 ">
					<!-- CONTENT MAST TOP -->
										<!-- //CONTENT MAST TOP -->
										


<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/music/15336-konata-small-o-lawd" itemprop="url" title="Music: Konata Small - O Lawd">
				Music: Konata Small - O Lawd</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-04-10T17:12:40+00:00" itemprop="dateCreated">
						Created: 10 April 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/konata-small-o-lawd.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/music/15336-konata-small-o-lawd' class='st_twitter_hcount' st_via='' st_title='Music: Konata Small - O Lawd'></span><span st_url='http://rapzilla.com/rz/music/15336-konata-small-o-lawd' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/music/15336-konata-small-o-lawd' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			Following singles “<a href="http://rapzilla.com/rz/videos/14664-konata-small-formerly-k-nuff-of-rhema-soul-high-top-fade">High Top Fade</a>” and “<a href="http://rapzilla.com/rz/videos/15120-video-premiere-konata-small-numbers">Numbers</a>,” Konata Small releases “O Lawd” as the third song from his solo debut, Est. 1997, due out this spring on <a href="http://rapzilla.com/rz/news/38-backstage/15139-derek-minor-s-reflection-music-group-launches-rmg-amplify">RMG Amplify</a> in partnership with Good City Music. <br><br>

On the song, the former Rhema Soul emcee expresses gratitude for the many blessings he has received, offering a special thanks to his mother, rapping, “Cause we beat every single odd Mama that we been through / Single parent on one income never claimed to be a victim / That’s why you will always be my victor / Yeah mom we did it.”<br><br>

Over racing pianos, chimes, and thematic background sound effects, “O Lawd” is rooted in thanking the most high for allowing Konata to persevere. “‘O Lawd’ is a celebration of where I am right now,” Konata explains. “It's contentment in where God has brought me from humble beginnings to becoming a father, husband, man of God, etc. It's also recognizing that my day begins and ends with Him.”<br><br>

<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/317012896&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>

Buy on <a href="https://geo.itunes.apple.com/us/album/o-lawd/id1220274945?i=1220274960&app=itunes&at=11l8Pk" target="_blank">iTunes</a> or <a href="https://www.amazon.com/gp/product/B06XX8LC8L/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=rz17-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B06XX8LC8L&linkId=94664ded3a3e367d8944d115740964b8" target="_blank">Amazon</a><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="/rz/images/socialmedia/stevensolis.jpg" alt="" /></div><div class="author_infobox_description">Steven Solis is Christian Hip-Hop's Wizard of Oz, breaking more unsigned talent than anyone you know.<br /> <a href="https://twitter.com/stevenxsolis" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/music/15336-konata-small-o-lawd" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/music/15336-konata-small-o-lawd" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15348-double-product-ft-ty-brasel"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fdouble-product_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Double - Product ft. Ty Brasel" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15348-double-product-ft-ty-brasel">Music: Double - Product ft. Ty Brasel</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">CityTakers Atlanta rapper Double dropped a new single featuring Ty Brasel and produced by Tone Jonez titled "Product."
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15347-preston20-i-cant-wait-ft-patience-c-mark"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fpreston-20-surrender_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: Preston2.0 - I Can't Wait ft. Påtience &amp; C-Mark" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15347-preston20-i-cant-wait-ft-patience-c-mark">Free Download: Preston2.0 - I Can't Wait ft. Påtience & C-Mark</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">Listen and download Preston2.0's single "I Can't Wait," featuring Påtience and C-Mark, from his new album Suffocate. available now.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15346-love-ryan-happy-people"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flove-ryan-happy-people_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: love ryan - Happy People." alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15346-love-ryan-happy-people">Free Download: love ryan - Happy People.</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">love ryan, who released "The Spin" and "Red Curtains" last year as Elijah Wiggins, is gearing up to drop a new free album under his new name. Listen and download "Happy People.," the first single&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15345-tal-v"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Ftal-v_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: TAL - V" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15345-tal-v">Music: TAL - V</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Alternative hip-hop artist TAL released a new single, "V," which serves as the first preview of his upcoming EP entitled Chicago Made.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15128-shai-linne-are-chance-the-rapper-coloring-book-christian-hip-hop"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fchance-the-rapper-shai-linne_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Shai Linne: Are Chance the Rapper &amp; ‘Coloring Book’ Christian hip-hop?" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15128-shai-linne-are-chance-the-rapper-coloring-book-christian-hip-hop">Shai Linne: Are Chance the Rapper & ‘Coloring Book’ Christian hip-hop?</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Pastor/rapper Shai Linne pens an in-depth article on Chance the Rapper, Coloring Book and Christian hip hop.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15126-datin-addresses-lecrae-not-defending-christian-rap-lecrae-responds"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FLecrae_datin_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Datin Addresses Lecrae not defending Christian Rap, Lecrae responds" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15126-datin-addresses-lecrae-not-defending-christian-rap-lecrae-responds">Datin Addresses Lecrae not defending Christian Rap, Lecrae responds</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">God Over Money emcee Datin took exception to what he deemed a shot at Christian Hip-Hop by Lecrae in his recent interview with Sway in the Morning. Datin uploaded a video to explain some of his&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15224-lecrae-says-he-supports-christian-hip-hop-but-not-the-rules-limitations-it-may-create"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FLecrae_wade_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Says He ‘Supports' Christian Hip-Hop but not the Rules &amp; Limitations it May Create" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15224-lecrae-says-he-supports-christian-hip-hop-but-not-the-rules-limitations-it-may-create">Lecrae Says He ‘Supports' Christian Hip-Hop but not the Rules & Limitations it May Create</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">In the last few weeks, Lecrae has been on an interview blitz with stops on the Breakfast Club, Hot 97, Sway in the Morning, and more, but his latest appearance on the Wade-O radio show became a place&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-blessings-shot_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae - Blessings (Remix) RMX ft. Chance the Rapper &amp; Kirk Franklin [LEAKED]" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked">Lecrae - Blessings (Remix) RMX ft. Chance the Rapper & Kirk Franklin [LEAKED]</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">With the anticipation of Lecrae's upcoming album coming, it looks like someone on his team just couldn't wait either as they leaked what could be his biggest feature to date.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
				</div>
				
				<!-- SIDEBAR 1 -->
				<div class="t3-sidebar t3-sidebar-1 col-xs-6 col-sm-12 col-md-4 col-lg-4 ">
					<div class="t3-module module " id="Mod273"><div class="module-inner"><p class="module-title "><span>TOP 5 SONGS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/lecrae-blessings-shot_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Lecrae - Blessings (Remix) RMX ft. Chance the Rapper &amp; Kirk Franklin [LEAKED]" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked">Lecrae - Blessings (Remix) RMX ft. Chance the Rapper & Kirk Franklin [LEAKED]</a></h3>
			
			
			<a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15213-music-gawvi-rock-and-roll-ft-elhae"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/rockroll_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: GAWVI - Rock and Roll ft. ELHAE" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15213-music-gawvi-rock-and-roll-ft-elhae">Music: GAWVI - Rock and Roll ft. ELHAE</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15213-music-gawvi-rock-and-roll-ft-elhae" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15327-jgivens-make-it-ft-christon-gray"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/jgivens-make-it_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: JGivens - Make It. ft. Christon Gray" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15327-jgivens-make-it-ft-christon-gray">Music: JGivens - Make It. ft. Christon Gray</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15327-jgivens-make-it-ft-christon-gray" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15252-eric-heron-switch-it-up"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/eric-heron-switch-it-up_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Eric Heron - Switch It Up" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15252-eric-heron-switch-it-up">Music: Eric Heron - Switch It Up</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15252-eric-heron-switch-it-up" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15266-oscar-urbina-carousel-ft-mogli-the-iceburg"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/carousel_th_.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Oscar Urbina - Carousel ft. Mogli the Iceburg" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15266-oscar-urbina-carousel-ft-mogli-the-iceburg">Oscar Urbina - Carousel ft. Mogli the Iceburg</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15266-oscar-urbina-carousel-ft-mogli-the-iceburg" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div><div class="t3-module module " id="Mod274"><div class="module-inner"><p class="module-title "><span>TOP 5 DOWNLOADS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/kb-ty-brasel-smith-wesson_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Exclusive Free Download: KB - Smith &amp; Wesson ft. Ty Brasel" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel">Exclusive Free Download: KB - Smith & Wesson ft. Ty Brasel</a></h3>
			
			
			<a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15220-victor-cornelius-reptar"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/victor-cornelius-reptar_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Exclusive Free EP: Victor Cornelius - Reptar" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15220-victor-cornelius-reptar">Exclusive Free EP: Victor Cornelius - Reptar</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15220-victor-cornelius-reptar" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/ty-brasel-humble_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Ty Brasel - Humble Freestyle" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle">Free Download: Ty Brasel - Humble Freestyle</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15284-erica-mason-pretty-n-radical"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/erica-pretty-n-radiical_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free EP: Erica Mason - Pretty N Radical" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15284-erica-mason-pretty-n-radical">Free EP: Erica Mason - Pretty N Radical</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15284-erica-mason-pretty-n-radical" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15211-ilish-no-luck"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/ilish-no-luck_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: ILISH - No Luck" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15211-ilish-no-luck">Free Download: ILISH - No Luck</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15211-ilish-no-luck" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div>
				</div>
				<!-- //SIDEBAR 1 -->
			</div>
		</div>
		<!-- //MAIN CONTENT -->

		<div class="t3-sidebar col-xs-12 col-sm-3 col-md-4 col-lg-3">
			<!-- SIDEBAR 2 -->
			<div class="t3-sidebar t3-sidebar-2 col-xs-12 ">
				<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="//playlists.applemusic.com/embed/pl.6c8cb6a58af24dfb8d0defb7624dcfbd?country=us&app=music" height="400px" width="100%" frameborder="0"></iframe>
</div>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>LISTENING SESSION</span></h3><div class="module-ct">

<div class="custom"  >
	<!-- no BR BR in the beginning -->

Oscar Urbina <i>MP2 Darkness</i><br>
<a href="https://www.toneden.io/rapzilla/post/oscar-urbina-mp2-darkness" target="_blank">FREE DOWNLOAD</a><br>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/314707673&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>

<!-- <iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow The Playlist On Spotify</a> --></div>
</div></div></div><div class="t3-module module-style3 " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>SPOTLIGHT VIDEO</span></h3><div class="module-ct">

<div class="custom-style3"  >
	<iframe width="100%" height="230" src="https://www.youtube.com/embed/1FGceyrmMVo?showinfo=0" frameborder="0" allowfullscreen></iframe></div>
</div></div></div><div class="t3-module modulehighlight-module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>FEATURED FREE DOWNLOAD</span></h3><div class="module-ct">

<div class="customhighlight-module"  >
	<iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/316434196&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe>
<center><a href="http://www.rapzilla.com/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel"><img src="http://www.rapzilla.com/rz/images/stories/download-buttons01.png"/></a></center></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/704-ty-brasel">
			Ty Brasel</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/405-loso">
			Loso</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/59-beleaf">
			Beleaf</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/41-oscar-urbina">
			Oscar Urbina</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/6-lecrae">
			Lecrae</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/70-reach-records">
			Reach Records</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1675-rapzilla-com-live-with-chris-chicago">
			Rapzilla.com Live with Chris Chicago</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/821-mogli-the-iceburg">
			Mogli The Iceburg</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/548-lawren">
			Lawren</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/52-bizzle">
			Bizzle</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1521-indie-tribe">
			indie tribe.</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/878-c-j-king">
			C.J King</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/51-god-over-money">
			God Over Money</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1080-jered-sanders">
			Jered Sanders</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1963-erica-mason">
			Erica Mason</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 2 -->
		</div>

	</div>
</div> 

  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>