
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-170 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Free Christian Rap, Christian Rap Download, Free Download, Lecrae, NF, Derek Minor, Thi'sl, Trip Lee, Bizzle" />
  <meta name="og:title" content="Music Premiere: Deraj - Watching ft. Aaron Cole &amp;amp; Canon" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/deraj-watching_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="A Rapzilla.com premiere, Anyone who has ever felt overlooked for their hard work will appreciate Deraj’s new single, “Watching,” featuring his Reflection Music Group labelmate Canon and Aaron Cole." />
  <meta name="author" content="Steven Solis" />
  <meta name="description" content="A Rapzilla.com premiere, Anyone who has ever felt overlooked for their hard work will appreciate Deraj’s new single, “Watching,” featuring his Reflection Music Group labelmate Canon and Aaron Cole." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Music Premiere: Deraj - Watching ft. Aaron Cole &amp; Canon</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=170&amp;catid=56&amp;id=15702&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Music Premiere: Deraj - Watching ft. Aaron Cole &amp; Canon"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="A Rapzilla.com premiere, Anyone who has ever felt overlooked for their hard work will appreciate Deraj&rsquo;s new single, &ldquo;Watching,&rdquo; featuring his Reflection Music Group labelmate Canon and Aaron Cole."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/deraj-watching.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/music" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="170" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li  data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="current active dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
	<!-- TOP BANNER -->
	<div class="wrap t3-topbanner text-center ">
		<div class="container">
			

<div class="custom"  >
	<table align=center><tr><td>
<a href="http://safehouseproject.org" target="_blank"><img src="http://rapzilla.com/rz/images/safehousebanner.jpg" style='width:100%;' border="0"></a></td><td></td></tr></table>

</div>

		</div>
	</div>
	<!-- //TOP BANNER -->
  
  
  
  


  

<div id="t3-mainbody" class="container t3-mainbody two-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content-wrap" class="t3-content-wrap col-xs-12 col-sm-12 col-md-8 col-lg-9">
		
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
			
			<!-- MAST TOP 2-->
						<!-- //MAST TOP 2-->
			
			<div class="row">
				<div id="t3-content" class="t3-content col-xs-12 col-sm-12 col-md-12 col-lg-8 ">
					<!-- CONTENT MAST TOP -->
										<!-- //CONTENT MAST TOP -->
										


<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/music/15702-deraj-watching-ft-aaron-cole-canon" itemprop="url" title="Music Premiere: Deraj - Watching ft. Aaron Cole &amp; Canon">
				Music Premiere: Deraj - Watching ft. Aaron Cole &amp; Canon</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-06-22T20:29:05+00:00" itemprop="dateCreated">
						Created: 22 June 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/deraj-watching.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon' class='st_twitter_hcount' st_via='' st_title='Music Premiere: Deraj - Watching ft. Aaron Cole & Canon'></span><span st_url='http://rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			A Rapzilla.com premiere, Anyone who has ever felt overlooked for their hard work will appreciate Deraj’s new single, “Watching,” featuring his Reflection Music Group labelmate Canon and Aaron Cole. <br><br>
 
The high-energy track produced by Derek Minor reminds listeners not to seek the approval of man. “Although we work hard and strive for greatness, at times it feels our best efforts can go unnoticed,” Deraj explains about the song’s message. “One thing we can be sure of is that God’s validation is all we need.”<br><br>
 
Deraj, Canon, and Aaron Cole address the theme in their lyrics. “Watching” is the follow up to Deraj’s singles “Way Up” and “Sometimes.” His anticipated third EP is due late summer.<br><br>

<iframe width="100%" height="485" src="https://www.youtube.com/embed/MJeLzKrPF6g?showinfo=0" frameborder="0" allowfullscreen></iframe><br><br>

<a href="http://smarturl.it/DerajWatching" target="_blank">Click here to buy the single</a>.<!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="/rz/images/socialmedia/stevensolis.jpg" alt="" /></div><div class="author_infobox_description">Steven Solis is Christian Hip-Hop's Wizard of Oz, breaking more unsigned talent than anyone you know.<br /> <a href="https://twitter.com/stevenxsolis" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/music/15702-deraj-watching-ft-aaron-cole-canon" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15705-swoope-all-the-time"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fswoope-all-the-time_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Swoope - All The Time" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15705-swoope-all-the-time">Music: Swoope - All The Time</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Swoope released his new single "All The Time" on Friday. The track is produced by Kevmo.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15704-lecrae-hammer-time-ft-1k-phew-prod-by-metro-boomin"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-hammer-time_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Lecrae - Hammer Time ft. 1K Phew (Prod. by Metro Boomin)" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15704-lecrae-hammer-time-ft-1k-phew-prod-by-metro-boomin">Music: Lecrae - Hammer Time ft. 1K Phew (Prod. by Metro Boomin)</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae collaborated with the most popular new producer of today, Metro Boomin, for his new single "Hammer Time" featuring 1K Phew.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15703-word-for-the-win"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fword-for-the-win_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Word - For The Win" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15703-word-for-the-win">Music: Word - For The Win</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Word, 2012 Rapzilla Freshman artist and a member of the Dead Heroes group, released his second single "For The Win," produced by Deeonthetrack, from his upcoming EP.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15701-husband-and-wife-du2ce-enigma-to-release-mr-and-mrs-collab-mixtape"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fdu2ce-enigma-mr-mrs_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Husband and wife, Du2ce &amp; Enigma to release 'Mr. and Mrs.' collab mixtape" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15701-husband-and-wife-du2ce-enigma-to-release-mr-and-mrs-collab-mixtape">Husband and wife, Du2ce & Enigma to release 'Mr. and Mrs.' collab mixtape</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">California-based Christian rapper Du2ce and his wife Enigma are releasing a collaborative titled Mr. and Mrs., which will be available for free download next Friday (June 30). There will be a&hellip;
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15547-aha-gazelle-trilliam-2-cover-tracklist-release-date-revealed"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Faha-gazelle-trilliam-2_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Aha Gazelle 'Trilliam 2' Cover, Tracklist &amp; Release Date Revealed" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15547-aha-gazelle-trilliam-2-cover-tracklist-release-date-revealed">Aha Gazelle 'Trilliam 2' Cover, Tracklist & Release Date Revealed</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Aha Gazelle revealed the details for his new album Trilliam 2 on Friday.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15619-andy-mineo-reveals-next-project-s-release-date"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fandyswiz_th_.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Andy Mineo Reveals Next Project's Release Date" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15619-andy-mineo-reveals-next-project-s-release-date">Andy Mineo Reveals Next Project's Release Date</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Andy Mineo was recently on tour in Europe and he made a stop on Switzerland's "Radio Life Channel" where he for the first said when his album is going to come out.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15580-is-magic-bird-andy-mineo-s-summer-mixtape-with-wordsplayed"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FMagicBird_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Is 'Magic Bird' Andy Mineo's Summer Mixtape with Wordsplayed?" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15580-is-magic-bird-andy-mineo-s-summer-mixtape-with-wordsplayed">Is 'Magic Bird' Andy Mineo's Summer Mixtape with Wordsplayed?</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">It's no secret that Andy Mineo's summer mixtape is on its way, but what if this mixtape is also Wordsplayed's mixtape as well. Social media posts hint at this being true.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/15578-for-king-country-and-kb-team-up-for-o-god-forgive-us"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FFKAC_KB_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="for KING &amp; COUNTRY and KB Team Up for 'O God Forgive Us'" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/15578-for-king-country-and-kb-team-up-for-o-god-forgive-us">for KING & COUNTRY and KB Team Up for 'O God Forgive Us'</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">for KING & COUNTRY's 2014 song "O God Forgive Us" got a bit of an upgrade in March when they rereleased a version of it featuring KB. Yesterday, they released a music video for it, featuring KB and&hellip;
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
				</div>
				
				<!-- SIDEBAR 1 -->
				<div class="t3-sidebar t3-sidebar-1 col-xs-6 col-sm-12 col-md-4 col-lg-4 ">
					<div class="t3-module module " id="Mod273"><div class="module-inner"><p class="module-title "><span>TOP 5 SONGS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/15636-lecrae-ill-find-you-ft-tori-kelly"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/lecrae-ill-find-you_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Lecrae - I'll Find You ft. Tori Kelly" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/15636-lecrae-ill-find-you-ft-tori-kelly">Music: Lecrae - I'll Find You ft. Tori Kelly</a></h3>
			
			
			<a href="/rz/music/15636-lecrae-ill-find-you-ft-tori-kelly" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15617-aha-gazelle-keep-in-the-family"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/aha-gazelle-trilliam-2_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Aha Gazelle - Keep It In The Family" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15617-aha-gazelle-keep-in-the-family">Music: Aha Gazelle - Keep It In The Family</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15617-aha-gazelle-keep-in-the-family" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15598-grits-saints-and-sinners"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/grits-saint-and-sinners_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: GRITS - Saints &amp; Sinners" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15598-grits-saints-and-sinners">Music: GRITS - Saints & Sinners</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15598-grits-saints-and-sinners" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15620-fedel-lit-remix-ft-surf-gvng"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/fedel-lit-remix_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: FEDEL - Lit (Remix) ft. Surf Gvng" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15620-fedel-lit-remix-ft-surf-gvng">Music: FEDEL - Lit (Remix) ft. Surf Gvng</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15620-fedel-lit-remix-ft-surf-gvng" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15612-zauntee-my-time-now"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/zauntee-my-time-now_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Zauntee - My Time Now" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15612-zauntee-my-time-now">Music: Zauntee - My Time Now</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15612-zauntee-my-time-now" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div><div class="t3-module module " id="Mod274"><div class="module-inner"><p class="module-title "><span>TOP 5 DOWNLOADS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15608-dru-bex-gamez"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/dru-bex-gamez_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Dru Bex - Gamez" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/freemp3s/15608-dru-bex-gamez">Free Download: Dru Bex - Gamez</a></h3>
			
			
			<a href="/rz/music/freemp3s/15608-dru-bex-gamez" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15600-eric-heron-dawn"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/eric-heron-dawn_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free EP: Eric Heron - Dawn" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15600-eric-heron-dawn">Free EP: Eric Heron - Dawn</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15600-eric-heron-dawn" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15605-calvin-hill-nothing-else"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/calvin-hill-nothing-else_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Calvin Hill - Nothing Else" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15605-calvin-hill-nothing-else">Free Download: Calvin Hill - Nothing Else</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15605-calvin-hill-nothing-else" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15582-big-yae-underestimated-ft-kham"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/big-yae-underestimated_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Big Yae - Underestimated ft. K.H.A.M." alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15582-big-yae-underestimated-ft-kham">Free Download: Big Yae - Underestimated ft. K.H.A.M.</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15582-big-yae-underestimated-ft-kham" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15651-shiwan-the-return-freestyle"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/shiwan-the-return.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Shiwan - The Return (Freestyle)" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15651-shiwan-the-return-freestyle">Free Download: Shiwan - The Return (Freestyle)</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15651-shiwan-the-return-freestyle" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div>
				</div>
				<!-- //SIDEBAR 1 -->
			</div>
		</div>
		<!-- //MAIN CONTENT -->

		<div class="t3-sidebar col-xs-12 col-sm-3 col-md-4 col-lg-3">
			<!-- SIDEBAR 2 -->
			<div class="t3-sidebar t3-sidebar-2 col-xs-12 ">
				<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="//playlists.applemusic.com/embed/pl.6c8cb6a58af24dfb8d0defb7624dcfbd?country=us&app=music" height="400px" width="100%" frameborder="0"></iframe>
</div>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>LISTENING SESSION</span></h3><div class="module-ct">

<div class="custom"  >
	<!-- no BR BR in the beginning -->

Byron A. <i>Truth and Mystery</i><br>
Buy on <a href="http://apple.co/2sxJMUA" target="_blank">iTunes</a> or <a href="http://amzn.to/2sxYElX" target="_blank">Amazon</a><br>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/331039057&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><br><br>

Davey Asaph <i>Never In My Wildest</i><br>
Buy on <a href="http://apple.co/2qOXI8j" target="_blank">iTunes</a> or <a href="http://amzn.to/2sZgJqM" target="_blank">Amazon</a><br>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/330383288&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><br><br>

<img src="http://rapzilla.com/rz/images/rmm-safe-house-250.jpg"><br>
RMM <i>Safe House</i><br>
Buy on <a href="http://apple.co/2s8Yi51" target="_blank">iTunes</a><br>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/329685598&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>

<!-- <iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow The Playlist On Spotify</a> --></div>
</div></div></div><div class="t3-module module-style3 " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>SPOTLIGHT VIDEO</span></h3><div class="module-ct">

<div class="custom-style3"  >
	<iframe width="100%" height="230" src="https://www.youtube.com/embed/lxn6zjVk1lc?showinfo=0" frameborder="0" allowfullscreen></iframe>

<!--- <iframe width="100%" height="230" src="https://www.youtube.com/embed/videoseries?list=PLty0sdOfsW2TTN68FZ4NNr0QR0dsa9WEi&amp;showinfo=0" frameborder="0" allowfullscreen></iframe> ---></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/120-andy-mineo">
			Andy Mineo</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1656-rapzilla-com-live">
			Rapzilla.com Live</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1675-rapzilla-com-live-with-chris-chicago">
			Rapzilla.com Live with Chris Chicago</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/699-wordsplayed">
			wordsplayed</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/177-selah-the-corner">
			Selah The Corner</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/70-reach-records">
			Reach Records</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1588-aha-gazelle">
			Aha Gazelle</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/405-loso">
			Loso</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/704-ty-brasel">
			Ty Brasel</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/399-steven-malcolm">
			Steven Malcolm</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/51-god-over-money">
			God Over Money</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1804-social-club-misfits">
			Social Club Misfits</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/870-eric-heron">
			Eric Heron</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/304-rawsrvnt">
			Rawsrvnt</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1079-kaleb-mitchell">
			Kaleb Mitchell</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 2 -->
		</div>

	</div>
</div> 

  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>