
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-170 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/music/16281-byron-juane-proof" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Free Christian Rap, Christian Rap Download, Free Download, Lecrae, NF, Derek Minor, Thi'sl, Trip Lee, Bizzle" />
  <meta name="og:title" content="Music Premiere: Byron Juane - Proof" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/byron-juane-proof_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/music/16281-byron-juane-proof" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Christian Rap / Christian Rap music, music videos, free download, new and interviews." />
  <meta name="author" content="Steven Solis" />
  <meta name="description" content="Get Christian Rap &amp; Christian Hip Hop songs. Get Christian Rap &amp; Christian Hip Hop Free Downloads." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Music Premiere: Byron Juane - Proof</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=170&amp;catid=56&amp;id=16281&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Music Premiere: Byron Juane - Proof"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/music/16281-byron-juane-proof"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="A Rapzilla.com premiere, Byron Juane releases a new single produced by Cardec, &quot;Proof.&quot; &quot;Stigmas always range from various stages. Confronting the very stigmas embedded within hip-hop &#039;Proof&#039; convinces listeners to cease equating success with..."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/byron-juane-proof.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/music" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="170" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li  data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="current active dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
  
  
  
  


  

<div id="t3-mainbody" class="container t3-mainbody two-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content-wrap" class="t3-content-wrap col-xs-12 col-sm-12 col-md-8 col-lg-9">
		
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
			
			<!-- MAST TOP 2-->
						<!-- //MAST TOP 2-->
			
			<div class="row">
				<div id="t3-content" class="t3-content col-xs-12 col-sm-12 col-md-12 col-lg-8 ">
					<!-- CONTENT MAST TOP -->
										<!-- //CONTENT MAST TOP -->
										


<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/music/16281-byron-juane-proof" itemprop="url" title="Music Premiere: Byron Juane - Proof">
				Music Premiere: Byron Juane - Proof</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-10-20T14:17:20+00:00" itemprop="dateCreated">
						Created: 20 October 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/byron-juane-proof.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/music/16281-byron-juane-proof' class='st_twitter_hcount' st_via='' st_title='Music Premiere: Byron Juane - Proof'></span><span st_url='http://rapzilla.com/rz/music/16281-byron-juane-proof' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/music/16281-byron-juane-proof' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			A Rapzilla.com premiere, Byron Juane releases a new single produced by Cardec, "Proof." <br><br>

<i>"Stigmas always range from various stages. Confronting the very stigmas embedded within hip-hop 'Proof' convinces listeners to cease equating success with material possessions."</i><br><br>

<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/347786058&amp;color=%23ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><br><br>

Buy on <a href="https://geo.itunes.apple.com/us/album/proof-single/id1288763170?app=itunes&at=11l8Pk" target="_blank">iTunes</a> or <a href="https://www.amazon.com/gp/product/B075VHNB8Y/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=rz17-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B075VHNB8Y&linkId=62a51cee688eb2b0c4b53143da9cfc1e" target="_blank">Amazon</a><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="/rz/images/socialmedia/stevensolis.jpg" alt="" /></div><div class="author_infobox_description">Steven Solis is Christian Hip-Hop's Wizard of Oz, breaking more unsigned talent than anyone you know.<br /> <a href="https://twitter.com/stevenxsolis" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/music/16281-byron-juane-proof" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/music/16281-byron-juane-proof" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/16282-aha-gazelle-boot-camp-tony-richard-starringo"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Faha-gazelle-trilliam-3_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Aha Gazelle - Boot Camp ft. Tony Ri'chard and Starringo" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/16282-aha-gazelle-boot-camp-tony-richard-starringo">Music: Aha Gazelle - Boot Camp ft. Tony Ri'chard and Starringo</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Aha Gazelle released his second Trilliam 3 single, Boot Camp, featuring Tony Ri'chard and Starringo.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/16280-no-matter-the-mainstream-perception-nf-s-dominate-intro-to-hip-hop-still-isn-t-recognized"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FNFPerceptionTH.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="No Matter the Mainstream 'Perception', NF's Explosive Intro to Hip-Hop Still isn't Recognized" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/16280-no-matter-the-mainstream-perception-nf-s-dominate-intro-to-hip-hop-still-isn-t-recognized">No Matter the Mainstream 'Perception', NF's Explosive Intro to Hip-Hop Still isn't Recognized</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Hip-Hop artist NF had undoubtedly one of the best weeks an artist could probably have, a No. 1 album on the Billboard 200 and No. 1 album on the iTunes chart with Perception, not to mention, a win&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/16279-davis-absolute-the-body-pt-3-ft-dru-bex-phil-j-joe-ayinde-martyr-thompson"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fdavis-absolute-the-body-pt-3_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: Davis Absolute - The Body (Pt. 3) ft. Dru Bex, Phil J., Joe Ayinde &amp; Martyr Thompson" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/16279-davis-absolute-the-body-pt-3-ft-dru-bex-phil-j-joe-ayinde-martyr-thompson">Free Download: Davis Absolute - The Body (Pt. 3) ft. Dru Bex, Phil J., Joe Ayinde & Martyr Thompson</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">Featured on his project EDEN, Davis Absolute enlists the aid of Dru Bex, Phil J., Joe Ayinde and Martyr Thompson for his latest addition to 'The Body' series.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/16278-surf-gvng-nintendo-ft-zauntee"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fnintendo_TH_.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music: Surf Gvng - Nintendo ft. Zauntee" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/16278-surf-gvng-nintendo-ft-zauntee">Music: Surf Gvng - Nintendo ft. Zauntee</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">Rapper Young Noah is putting out his 66 track hurricane relief albums called 40 Days and 40 Nights. The second installment, 40 Nights has a single by Surf Gvng called "Nintendo" featuring Zauntee.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/16214-lecrae-s-all-things-work-together-opening-week-numbers-are-in"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FlecraesldTH.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae's 'All Things Work Together' Opening Week Numbers are in" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/16214-lecrae-s-all-things-work-together-opening-week-numbers-are-in">Lecrae's 'All Things Work Together' Opening Week Numbers are in</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">In 2015, Lecrae's Anomaly shocked the world when it had first week sales of 88,000 units sold, not including streaming. This year's All Things Work Together has fallen short of that.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/16227-lecrae-announces-1k-phew-will-join-reach-records"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2F1kphewReach_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Announces 1K Phew Will Join Reach Records" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/16227-lecrae-announces-1k-phew-will-join-reach-records">Lecrae Announces 1K Phew Will Join Reach Records</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">With the announcement of 1K Phew joining Lecrae and Aha Gazelle on tour, it seemed like something was brewing with the young artist.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/16136-kb-today-we-rebel"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fkb-today-we-rebel_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="KB 'Today We Rebel' Tracklist Revealed" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/16136-kb-today-we-rebel">KB 'Today We Rebel' Tracklist Revealed</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">KB released the pre-order for his upcoming album Today We Rebel on Friday. With it came the reveal of the tracklisting for the Reach Records project.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/16189-lecrae-talks-about-kendrick-lamar-chance-xanax-on-reddit-ama"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecraegold_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Talks About Kendrick Lamar, Chance, &amp; Xanax on Reddit AMA" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/16189-lecrae-talks-about-kendrick-lamar-chance-xanax-on-reddit-ama">Lecrae Talks About Kendrick Lamar, Chance, & Xanax on Reddit AMA</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae did a Reddit AMA on the Hip-Hop Heads thread board on All Things Work Together’s release date and answered some interesting questions ranging from collaborations to prescription pills.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
				</div>
				
				<!-- SIDEBAR 1 -->
				<div class="t3-sidebar t3-sidebar-1 col-xs-6 col-sm-12 col-md-4 col-lg-4 ">
					<div class="t3-module module " id="Mod273"><div class="module-inner"><p class="module-title "><span>TOP 5 SONGS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/16165-kb-hometeam-ft-lecrae"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/kb-hometeam_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: KB - Hometeam ft. Lecrae" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/16165-kb-hometeam-ft-lecrae">Music: KB - Hometeam ft. Lecrae</a></h3>
			
			
			<a href="/rz/music/16165-kb-hometeam-ft-lecrae" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16252-music-kb-not-today-satan-ft-andy-mineo"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/_KB___hga_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: KB - Not Today Satan ft. Andy Mineo" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16252-music-kb-not-today-satan-ft-andy-mineo">Music: KB - Not Today Satan ft. Andy Mineo</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16252-music-kb-not-today-satan-ft-andy-mineo" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16166-lecrae-whatchu-mean-ft-aha-gazelle"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/lecrae-all-things-work-together_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Lecrae - Whatchu Mean ft. Aha Gazelle" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16166-lecrae-whatchu-mean-ft-aha-gazelle">Music: Lecrae - Whatchu Mean ft. Aha Gazelle</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16166-lecrae-whatchu-mean-ft-aha-gazelle" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16251-music-trip-lee-forever"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/triplee_th_for.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Trip Lee - Forever" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16251-music-trip-lee-forever">Music: Trip Lee - Forever</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16251-music-trip-lee-forever" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16178-aha-gazelle-back-in-my-bag"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/aha-gazelle-back-in-my-bag_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Aha Gazelle - Back In My Bag" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16178-aha-gazelle-back-in-my-bag">Music: Aha Gazelle - Back In My Bag</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16178-aha-gazelle-back-in-my-bag" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div><div class="t3-module module " id="Mod274"><div class="module-inner"><p class="module-title "><span>TOP 5 DOWNLOADS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16204-serge-swish"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/serge-swish_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Serge - Swish" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/freemp3s/16204-serge-swish">Free Download: Serge - Swish</a></h3>
			
			
			<a href="/rz/music/freemp3s/16204-serge-swish" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16162-free-download-illijam-the-walls"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/wallsIlli_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Illijam - The Walls" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/16162-free-download-illijam-the-walls">Free Download: Illijam - The Walls</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/16162-free-download-illijam-the-walls" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16188-jahmaol-clark-homecoming-king-ft-mathai"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/jahmaol-king-homecoming-king_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Jahmaol Clark - Homecoming King ft. Mathai" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/16188-jahmaol-clark-homecoming-king-ft-mathai">Free Download: Jahmaol Clark - Homecoming King ft. Mathai</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/16188-jahmaol-clark-homecoming-king-ft-mathai" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16187-angeloh-fill-my-cup"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/angeloh-fill-my-cup_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Angeloh - Fill My Cup" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/16187-angeloh-fill-my-cup">Free Download: Angeloh - Fill My Cup</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/16187-angeloh-fill-my-cup" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16221-hef-prisoner"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/hef-prisoner_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Hef - Prisoner" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/16221-hef-prisoner">Free Download: Hef - Prisoner</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/16221-hef-prisoner" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div>
				</div>
				<!-- //SIDEBAR 1 -->
			</div>
		</div>
		<!-- //MAIN CONTENT -->

		<div class="t3-sidebar col-xs-12 col-sm-3 col-md-4 col-lg-3">
			<!-- SIDEBAR 2 -->
			<div class="t3-sidebar t3-sidebar-2 col-xs-12 ">
				<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow On Spotify</a></div>
</div></div></div><div class="t3-module module " id="Mod292"><div class="module-inner"><h3 class="module-title "><span>LISTENING SESSION</span></h3><div class="module-ct">

<div class="custom"  >
	<!-- no BR BR in the beginning -->

K. Sparks <i>Urban Couture</i><br>
Buy on <a href="http://apple.co/2ym5zS4" target="_blank">iTunes</a> or <a href="http://amzn.to/2z5Ahwa" target="_blank">Amazon</a><br>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/359702615&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>

<!-- <iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow The Playlist On Spotify</a> --></div>
</div></div></div><div class="t3-module module-style3 " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>SPOTLIGHT VIDEO</span></h3><div class="module-ct">

<div class="custom-style3"  >
	<!--- <iframe width="100%" height="230" src="https://www.youtube.com/embed/videoseries?list=PLty0sdOfsW2TTN68FZ4NNr0QR0dsa9WEi&amp;showinfo=0" frameborder="0" allowfullscreen></iframe> --->

<iframe width="100%" height=230" src="https://www.youtube.com/embed/eQf207YTGwE" frameborder="0" allowfullscreen></iframe></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/6-lecrae">
			Lecrae</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/111-nf">
			NF,</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1588-aha-gazelle">
			Aha Gazelle</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/952-sicily">
			Sicily</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/134-serge">
			Serge</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1981-1k-phew">
			1K Phew</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/120-andy-mineo">
			Andy Mineo</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/176-kb">
			KB,</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2334-j-lee">
			J. Lee</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/273-rmg">
			RMG</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/405-loso">
			Loso</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2341-michael-da-losa">
			Michael Da'Losa</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1371-limoblaze">
			Limoblaze</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2058-theknublack">
			TheKnuBlack</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1009-tony-grammz">
			Tony Grammz</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 2 -->
		</div>

	</div>
</div> 

  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>