
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-134 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="christian rap, christian hip hop, christian music, free download, lyrics, rap, hip hop, Christian, Lecrae, Andy Mineo, Trip Lee, Derek Minor, KB, Derek Minor, Da' T.R.U.T.H., Bizzle, Thi'sl" />
  <meta name="og:title" content="Free EP: Angie Rose - Sipp'n Coffee in The Bakery" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/angie-rose-sippn-coffee_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Listen to and download 2017 Rapzilla Freshman artist Angie Rose's new mixtape EP project entitled 'Sipp'n Coffee in The Bakery.'" />
  <meta name="author" content="Steven Solis" />
  <meta name="description" content="Listen to and download 2017 Rapzilla Freshman artist Angie Rose's new mixtape EP project entitled 'Sipp'n Coffee in The Bakery.'" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Free EP: Angie Rose - Sipp'n Coffee in The Bakery</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=134&amp;catid=24&amp;id=15453&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Free EP: Angie Rose - Sipp&#039;n Coffee in The Bakery"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="Listen to and download 2017 Rapzilla Freshman artist Angie Rose&#039;s new mixtape EP project entitled &#039;Sipp&#039;n Coffee in The Bakery.&#039;"/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/angie-rose-sippn-coffee.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/music/freemp3s" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="134" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li  data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="active dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="current active dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
	<!-- TOP BANNER -->
	<div class="wrap t3-topbanner text-center ">
		<div class="container">
			

<div class="custom"  >
	<table align=center><tr><td>
<a href="http://blkshpco.com/store" target="_blank"><img src="http://rapzilla.com/blkshp_Rapzilla_banner2.jpg" style='width:100%;' border="0"></a></td><td></td></tr></table>

</div>

		</div>
	</div>
	<!-- //TOP BANNER -->
  
  
  
  


  

<div id="t3-mainbody" class="container t3-mainbody two-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content-wrap" class="t3-content-wrap col-xs-12 col-sm-12 col-md-8 col-lg-9">
		
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
			
			<!-- MAST TOP 2-->
						<!-- //MAST TOP 2-->
			
			<div class="row">
				<div id="t3-content" class="t3-content col-xs-12 col-sm-12 col-md-12 col-lg-8 ">
					<!-- CONTENT MAST TOP -->
										<!-- //CONTENT MAST TOP -->
										


<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery" itemprop="url" title="Free EP: Angie Rose - Sipp&#039;n Coffee in The Bakery">
				Free EP: Angie Rose - Sipp'n Coffee in The Bakery</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-05-02T14:37:56+00:00" itemprop="dateCreated">
						Created: 02 May 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/angie-rose-sippn-coffee.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery' class='st_twitter_hcount' st_via='' st_title='Free EP: Angie Rose - Sipp'n Coffee in The Bakery'></span><span st_url='http://rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			Listen to and download 2017 Rapzilla Freshman artist Angie Rose's new mixtape EP project entitled <i>Sipp'n Coffee in The Bakery</i>. <br><br>

"This project is for the kids that grew up banging beats on a table just so they could rap. The kids that remember rap cyphers in the middle of a staircase or crowded hall. Angie Rose and The Baker take us on a journey to the 90's with a combination of laid back beats, drenched in nostalgic samples, and rhymes that bleed metaphor, simile and calculated flow. You hear the hunger of an up and coming artist, the lessons learned, and the essence of a kid that grew up in the streets of New York and fell in love with hip hop."<br><br>

<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/319976909&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><br>

<h2><a href="https://www.toneden.io/rapzilla/post/angie-rose-sipp-n-coffee-in-the-bakery" target="_blank">CLICK HERE TO DOWNLOAD</a></h2><br>

<b>Tracklist:</b><br>
1. Limited Vision (Black Coffee)<br>
2. Fiya (Caramel Machiatto) ft. Lish<br>
3. LaLaLa (double shot of espresso) ft. Oswin Benjamin<br>
4. Angel Eyes (Iced Hazelnut coffee)<br>
5. Bright Lights Acoustic (Cafe Con Leche) [Bonus]<br><br>

Also available on <a href="https://geo.itunes.apple.com/us/album/sippn-coffee-in-the-bakery-ep/id1231813950?app=itunes&at=11l8Pk" target="_blank">iTunes</a> or <a href="https://www.amazon.com/gp/product/B071RQBTBD/ref=as_li_qf_sp_asin_il_tl?ie=UTF8&tag=rz17-20&camp=1789&creative=9325&linkCode=as2&creativeASIN=B071RQBTBD&linkId=91de60dc571be4b9f33d141cb02657dc" target="_blank">Amazon</a><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="/rz/images/socialmedia/stevensolis.jpg" alt="" /></div><div class="author_infobox_description">Steven Solis is Christian Hip-Hop's Wizard of Oz, breaking more unsigned talent than anyone you know.<br /> <a href="https://twitter.com/stevenxsolis" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/music/freemp3s/15453-angie-rose-sippn-coffee-in-the-bakery" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15378-angie-rose-announces-new-album-and-release-date"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fangierose_th_.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Angie Rose Announces New Mixtape and Release Date" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15378-angie-rose-announces-new-album-and-release-date">Angie Rose Announces New Mixtape and Release Date</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Angie Rose announced her new mixtape's release date and title in her latest video "Bright Lights Acoustic (The Visual Experience)."
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/14843-illuminate-one-life-ft-skrip-angie-rose"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Filluminate-one-life-video_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Video Premiere: Illuminate - One Life ft. Skrip &amp; Angie Rose" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/14843-illuminate-one-life-ft-skrip-angie-rose">Video Premiere: Illuminate - One Life ft. Skrip & Angie Rose</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">A Rapzilla.com premiere, Illuminate releases a music video for his song "One Life," featuring Skrip and Angie Rose.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/14714-angie-rose-sipscoffee-the-writer"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fangie-rose-the-writer-video_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Video: Angie Rose - #SipsCoffee: The Writer" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/14714-angie-rose-sipscoffee-the-writer">Video: Angie Rose - #SipsCoffee: The Writer</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">Watch Angie Rose's first episode, "The Writer," from her new video series entitled #SipsCoffee.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/13510-doxamillion-angie-rose-already"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fdox-angie-rose-already-video_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Video: Doxamillion &amp; Angie Rose - Already" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/13510-doxamillion-angie-rose-already">Video: Doxamillion & Angie Rose - Already</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">Watch the music video for Doxamillion and Angie Rose's collab track "Already". The song is a bonus track on Doxamillion's upcoming EP entitled Livxn out now.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id56">

				<div class="raxo-img"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-blessings-shot_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae - Blessings (Remix) RMX ft. Chance the Rapper &amp; Kirk Franklin [LEAKED]" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/15295-lecrae-blessings-remix-rmx-ft-chance-the-rapper-kirk-franklin-leaked">Lecrae - Blessings (Remix) RMX ft. Chance the Rapper & Kirk Franklin [LEAKED]</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Singles</span>
			
			
		</div>
		
				<div class="raxo-text">With the anticipation of Lecrae's upcoming album coming, it looks like someone on his team just couldn't wait either as they leaked what could be his biggest feature to date.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fkb-ty-brasel-smith-wesson_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Exclusive Free Download: KB - Smith &amp; Wesson ft. Ty Brasel" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel">Exclusive Free Download: KB - Smith & Wesson ft. Ty Brasel</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">Reach Records emcee KB nabbed Ty Brasel as a feature for his latest track “Smith & Wesson” which was previously only available for download after buying merch or tickets from KB’s site. But, we're&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15299-andy-mineo-announces-summer-mixtape-previews-magic-bird-on-instagram"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FAMineo_th_.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Andy Mineo Announces Summer Mixtape &amp; Previews 'Magic Bird' on Instagram" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15299-andy-mineo-announces-summer-mixtape-previews-magic-bird-on-instagram">Andy Mineo Announces Summer Mixtape & Previews 'Magic Bird' on Instagram</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">While our last Andy Mineo post may have been an April Fool's joke, this one is certainly not. According to an Instagram live video, the Reach rapper wants to drop a mixtape this summer.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15359-25-christian-rap-albums-that-turn-10-years-old-in-2017"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2F25-albums-10-years_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="25 Christian Rap Albums That Turn 10 Years Old in 2017" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15359-25-christian-rap-albums-that-turn-10-years-old-in-2017">25 Christian Rap Albums That Turn 10 Years Old in 2017</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">#article-index, .article-index { margin-left: 2%; } .article-image-full.item-image { max-width: 73%; } Time flies when you’re having fun, and if you could believe it, 2007 was that long ago! You know&hellip;
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
				</div>
				
				<!-- SIDEBAR 1 -->
				<div class="t3-sidebar t3-sidebar-1 col-xs-6 col-sm-12 col-md-4 col-lg-4 ">
					<div class="t3-module module " id="Mod273"><div class="module-inner"><p class="module-title "><span>TOP 5 SONGS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/15327-jgivens-make-it-ft-christon-gray"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/jgivens-make-it_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: JGivens - Make It. ft. Christon Gray" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/15327-jgivens-make-it-ft-christon-gray">Music: JGivens - Make It. ft. Christon Gray</a></h3>
			
			
			<a href="/rz/music/15327-jgivens-make-it-ft-christon-gray" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15341-eshon-burgundy-nothing-above-you"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/eshon-burgundy-nothing-above-you_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Eshon Burgundy - Nothing Above You" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15341-eshon-burgundy-nothing-above-you">Music: Eshon Burgundy - Nothing Above You</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15341-eshon-burgundy-nothing-above-you" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15394-aha-gazelle-mommas-house"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/aha-gazelle-mommas-house_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Aha Gazelle - Momma House" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15394-aha-gazelle-mommas-house">Music: Aha Gazelle - Momma House</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15394-aha-gazelle-mommas-house" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15404-music-thi-sl-tears-ft-ellie-holcomb"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/thisl_ellie_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Thi'sl - Tears ft. Ellie Holcomb" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15404-music-thi-sl-tears-ft-ellie-holcomb">Music: Thi'sl - Tears ft. Ellie Holcomb</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15404-music-thi-sl-tears-ft-ellie-holcomb" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15439-willow-stephens-sure-as-the-moon-ft-andy-mineo"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/willow-stephens-sure-as-the-moon_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Willow Stephens - Sure as the Moon ft. Andy Mineo" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15439-willow-stephens-sure-as-the-moon-ft-andy-mineo">Music: Willow Stephens - Sure as the Moon ft. Andy Mineo</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15439-willow-stephens-sure-as-the-moon-ft-andy-mineo" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div><div class="t3-module module " id="Mod274"><div class="module-inner"><p class="module-title "><span>TOP 5 DOWNLOADS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/kb-ty-brasel-smith-wesson_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Exclusive Free Download: KB - Smith &amp; Wesson ft. Ty Brasel" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel">Exclusive Free Download: KB - Smith & Wesson ft. Ty Brasel</a></h3>
			
			
			<a href="/rz/music/freemp3s/15321-kb-smith-and-wesson-ft-ty-brasel" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/ty-brasel-humble_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Ty Brasel - Humble Freestyle" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle">Free Download: Ty Brasel - Humble Freestyle</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15302-ty-brasel-humble-freestyle" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15339-cj-king-the-session"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/cj-king-the-session_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free EP: C.J King - The Session" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15339-cj-king-the-session">Free EP: C.J King - The Session</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15339-cj-king-the-session" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15366-jered-sanders-sinner-man-ft-bizzle-bad-boujee-remix"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/jered-sanders-sinner-man_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Jered Sanders - Sinner Man ft. Bizzle (Bad &amp; Boujee Remix)" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15366-jered-sanders-sinner-man-ft-bizzle-bad-boujee-remix">Free Download: Jered Sanders - Sinner Man ft. Bizzle (Bad & Boujee Remix)</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15366-jered-sanders-sinner-man-ft-bizzle-bad-boujee-remix" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15324-davis-absolute-the-body-remix-ft-oscar-urbina-jarry-manna-dezzy-yates-shiwan"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/davis-absolute-the-body-remix_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Exclusive Free Download: Davis Absolute - The Body (Remix) ft. Oscar Urbina, Jarry Manna, Dezzy Yates &amp; Shiwan" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15324-davis-absolute-the-body-remix-ft-oscar-urbina-jarry-manna-dezzy-yates-shiwan">Exclusive Free Download: Davis Absolute - The Body (Remix) ft. Oscar Urbina, Jarry Manna, Dezzy Yates & Shiwan</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15324-davis-absolute-the-body-remix-ft-oscar-urbina-jarry-manna-dezzy-yates-shiwan" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div>
				</div>
				<!-- //SIDEBAR 1 -->
			</div>
		</div>
		<!-- //MAIN CONTENT -->

		<div class="t3-sidebar col-xs-12 col-sm-3 col-md-4 col-lg-3">
			<!-- SIDEBAR 2 -->
			<div class="t3-sidebar t3-sidebar-2 col-xs-12 ">
				<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="//playlists.applemusic.com/embed/pl.6c8cb6a58af24dfb8d0defb7624dcfbd?country=us&app=music" height="400px" width="100%" frameborder="0"></iframe>
</div>
</div></div></div><div class="t3-module module-style3 " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>SPOTLIGHT VIDEO</span></h3><div class="module-ct">

<div class="custom-style3"  >
	<iframe width="100%" height="230" src="https://www.youtube.com/embed/nHKM-jQvb_g?showinfo=0" frameborder="0" allowfullscreen></iframe>

<!-- <iframe width="100%" height="230" src="https://www.youtube.com/embed/videoseries?list=PLty0sdOfsW2TTN68FZ4NNr0QR0dsa9WEi&amp;showinfo=0" frameborder="0" allowfullscreen></iframe> --></div>
</div></div></div><div class="t3-module modulehighlight-module " id="Mod156"><div class="module-inner"><h3 class="module-title "><span>FEATURED FREE DOWNLOAD</span></h3><div class="module-ct">

<div class="customhighlight-module"  >
	<iframe src="https://www.toneden.io/rapzilla/post/jered-sanders-ft-bizzle-sinner-man-bad-boujee-remix?embed=true" style="border-radius:3px" frameborder="0" height="450" width="100%"></iframe>
<center><a href="http://rapzilla.com/rz/music/freemp3s/15366-jered-sanders-sinner-man-ft-bizzle-bad-boujee-remix"><img src="http://www.rapzilla.com/rz/images/stories/download-buttons01.png"/></a></center></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/120-andy-mineo">
			Andy Mineo</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1656-rapzilla-com-live">
			Rapzilla.com Live</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1675-rapzilla-com-live-with-chris-chicago">
			Rapzilla.com Live with Chris Chicago</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/70-reach-records">
			Reach Records</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/176-kb">
			KB,</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2135-patience">
			Patience</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1985-deandre">
			DeAndre</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/364-davis-absolute">
			Davis Absolute</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/680-jarry-manna">
			Jarry Manna</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/878-c-j-king">
			C.J King</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1591-cole-deruse">
			Cole DeRuse</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/269-joey-jewish">
			Joey Jewish</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1080-jered-sanders">
			Jered Sanders</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/274-propaganda">
			Propaganda</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1280-john-reuben">
			John Reuben</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 2 -->
		</div>

	</div>
</div> 

  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>