
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-134 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="christian rap, christian hip hop, christian music, free download, lyrics, rap, hip hop, Christian, Lecrae, Andy Mineo, Trip Lee, Derek Minor, KB, Derek Minor, Da' T.R.U.T.H., Bizzle, Thi'sl" />
  <meta name="og:title" content="Free Download: Shiwan - Mortals" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/shiwan-mortals_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Listen and download Shiwan's new single &amp;quot;Mortals,&amp;quot; produced by SB The Wavegod." />
  <meta name="author" content="Steven Solis" />
  <meta name="description" content="Listen and download Shiwan's new single &quot;Mortals,&quot; produced by SB The Wavegod." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Free Download: Shiwan - Mortals</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=134&amp;catid=24&amp;id=16075&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_allmode/tmpl/allmode-list/allmode-list.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Free Download: Shiwan - Mortals"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="Listen and download Shiwan&#039;s new single &quot;Mortals,&quot; produced by SB The Wavegod."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/shiwan-mortals.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/music/freemp3s" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="134" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li  data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="active dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="current active dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
	<!-- TOP BANNER -->
	<div class="wrap t3-topbanner text-center ">
		<div class="container">
			

<div class="custom"  >
	<table align=center><tr><td>
<a href="http://smarturl.it/ATWTAlbum" target="_blank"><img src="http://rapzilla.com/rz/images/stories/Lecrae_ATWT_1235x300_WebBanner_350K.GIF" style='width:100%;' border="0"></a></td><td></td></tr></table>

</div>

		</div>
	</div>
	<!-- //TOP BANNER -->
  
  
  
  


  

<div id="t3-mainbody" class="container t3-mainbody two-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content-wrap" class="t3-content-wrap col-xs-12 col-sm-12 col-md-8 col-lg-9">
		
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
			
			<!-- MAST TOP 2-->
						<!-- //MAST TOP 2-->
			
			<div class="row">
				<div id="t3-content" class="t3-content col-xs-12 col-sm-12 col-md-12 col-lg-8 ">
					<!-- CONTENT MAST TOP -->
										<!-- //CONTENT MAST TOP -->
										


<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/music/freemp3s/16075-shiwan-mortals" itemprop="url" title="Free Download: Shiwan - Mortals">
				Free Download: Shiwan - Mortals</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-09-06T16:48:26+00:00" itemprop="dateCreated">
						Created: 06 September 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/shiwan-mortals.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals' class='st_twitter_hcount' st_via='' st_title='Free Download: Shiwan - Mortals'></span><span st_url='http://rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			Listen and download Shiwan's new single "Mortals," produced by SB The Wavegod. <br><br>

"'Mortals" talks about the tragedy that's all around Society. Sometimes we question God whats going on, but He is the solution to all the problems we have. Even though we are mortals, He is immortal, never - ending."<br><br>

<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/341183334&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe><br>

<a href="https://www.toneden.io/rapzilla/post/shiwan-mortals" target="_blank"><h3>CLICK HERE TO DOWNLOAD</h3></a><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="/rz/images/socialmedia/stevensolis.jpg" alt="" /></div><div class="author_infobox_description">Steven Solis is Christian Hip-Hop's Wizard of Oz, breaking more unsigned talent than anyone you know.<br /> <a href="https://twitter.com/stevenxsolis" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/music/freemp3s/16075-shiwan-mortals" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15839-poetics-blurrry-ft-sicily-shiwan-lael-turner"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fpoetics-blurrry_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: PoetiCS - Blurry ft. Shiwan, Sicily &amp; Lael Turner" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15839-poetics-blurrry-ft-sicily-shiwan-lael-turner">Free Download: PoetiCS - Blurry ft. Shiwan, Sicily & Lael Turner</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">Download producer PoetiCS single featuring Shiwan, Sicily, and Lael Turner, "Blurrry."
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15651-shiwan-the-return-freestyle"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fshiwan-the-return.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: Shiwan - The Return (Freestyle)" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15651-shiwan-the-return-freestyle">Free Download: Shiwan - The Return (Freestyle)</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">2017 Rapzilla Freshman Shiwan released a new track titled "The Return (Freestyle)." Get it for free download below.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15324-davis-absolute-the-body-remix-ft-oscar-urbina-jarry-manna-dezzy-yates-shiwan"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fdavis-absolute-the-body-remix_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Exclusive Free Download: Davis Absolute - The Body (Remix) ft. Oscar Urbina, Jarry Manna, Dezzy Yates &amp; Shiwan" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15324-davis-absolute-the-body-remix-ft-oscar-urbina-jarry-manna-dezzy-yates-shiwan">Exclusive Free Download: Davis Absolute - The Body (Remix) ft. Oscar Urbina, Jarry Manna, Dezzy Yates & Shiwan</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">"To follow-up the original "The Body" track, Davis Absolute reached out to budding upcomers Oscar Urbina, Jarry Manna, Dezzy Yates, and Shiwan to bring it back a second time around. "Unity is hugely&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/14704-shiwan-benjamin-broadway-the-list"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=http%3A%2F%2Frapzilla.com%2Frz%2Fimages%2Fshiwan-benjamin-the-list_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Exclusive Free EP: Shiwan &amp; Benjamin Broadway - The List" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/14704-shiwan-benjamin-broadway-the-list">Exclusive Free EP: Shiwan & Benjamin Broadway - The List</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">A Rapzilla.com exclusive, Shiwan & Benjamin Broadway team up again for a new free project, The List EP.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15976-shai-linne-dear-chh"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fshai-linne-dear-chh_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Shai Linne: Dear CHH" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15976-shai-linne-dear-chh">Shai Linne: Dear CHH</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Dear CHH, This is Shai Linne. Some of you have known me for a while. For some of you, your first introduction to me was through some hard things I said on a couple of recent songs. If that’s you, I’m&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15894-lecrae-drops-teaser-video-for-new-album"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-2017red_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae drops teaser video for new album" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15894-lecrae-drops-teaser-video-for-new-album">Lecrae drops teaser video for new album</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae just released a video that teases his upcoming new album.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15926-lecrae-reveals-album-title-release-fall-tour-dates"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2F_ATWT_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Reveals Album Title, Release Month, &amp; Fall Tour Dates" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15926-lecrae-reveals-album-title-release-fall-tour-dates">Lecrae Reveals Album Title, Release Month, & Fall Tour Dates</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae's long-awaited follow-up album to 2014's Anomaly officially has release time frame and a name after the rapper's social media announcement's today.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/16034-lecrae-reveals-all-things-work-together-cover-tracklist-release-date"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-all-things-work-together_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Reveals 'All Things Work Together' Album Cover, Tracklist, &amp; Release Date" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/16034-lecrae-reveals-all-things-work-together-cover-tracklist-release-date">Lecrae Reveals 'All Things Work Together' Album Cover, Tracklist, & Release Date</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae just wrapped up a Facebook Live video where he not only answered fans' questions but he also revealed the release date, tracklist, and preorder for the album in addition to the artwork.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
				</div>
				
				<!-- SIDEBAR 1 -->
				<div class="t3-sidebar t3-sidebar-1 col-xs-6 col-sm-12 col-md-4 col-lg-4 ">
					<div class="t3-module module " id="Mod273"><div class="module-inner"><p class="module-title "><span>TOP 5 SONGS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/15967-derek-minor-take-off-ty-brasel-canon-kb"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/derek-minor-take-off_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Derek Minor - Take Off ft. Ty Brasel, Canon &amp; KB" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/15967-derek-minor-take-off-ty-brasel-canon-kb">Music: Derek Minor - Take Off ft. Ty Brasel, Canon & KB</a></h3>
			
			
			<a href="/rz/music/15967-derek-minor-take-off-ty-brasel-canon-kb" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16024-deraj-hold-you-down-ft-gnra"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/deraj-hold-you-down_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music Premiere: Deraj - Hold You Down ft. GNRA" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16024-deraj-hold-you-down-ft-gnra">Music Premiere: Deraj - Hold You Down ft. GNRA</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16024-deraj-hold-you-down-ft-gnra" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16000-jered-sanders-bizzle-equal-opportunity"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/jered-sanders-bizzle-equal-opportunity_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Jered Sanders &amp; Bizzle - Equal Opportunity" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16000-jered-sanders-bizzle-equal-opportunity">Music: Jered Sanders & Bizzle - Equal Opportunity</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16000-jered-sanders-bizzle-equal-opportunity" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/16029-sho-baraka-march"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/sho-baraka-march_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Sho Baraka - March ft. Melissa T" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/16029-sho-baraka-march">Music: Sho Baraka - March ft. Melissa T</a></h4>
				
				
				
			</div>

			<a href="/rz/music/16029-sho-baraka-march" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/15921-reconcile-woke"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/reconcile-woke_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Music: Reconcile - Woke ft. Lecrae" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/15921-reconcile-woke">Music: Reconcile - Woke ft. Lecrae</a></h4>
				
				
				
			</div>

			<a href="/rz/music/15921-reconcile-woke" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div><div class="t3-module module " id="Mod274"><div class="module-inner"><p class="module-title "><span>TOP 5 DOWNLOADS OF THE MONTH</span></p><div class="module-ct"><div class="allmode-box allmode-list ">


<ul class="allmode-items">

	
		<li class="allmode-topitem">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16054-phil-j-foreigner"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/phil-j-foreigner_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Exclusive Free Album: Phil J. - Foreigner" alt="" /></a></div>
			
			
						<h3 class="allmode-title"><a href="/rz/music/freemp3s/16054-phil-j-foreigner">Exclusive Free Album: Phil J. - Foreigner</a></h3>
			
			
			<a href="/rz/music/freemp3s/16054-phil-j-foreigner" class="allmode-readmore"></a>

		</li>

	

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15957-hyper-fenton-moflo-music-terabithia"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/hyper-fenton-terabithia_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free EP: Hyper Fenton &amp; Moflo Music - TERABITHIA" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15957-hyper-fenton-moflo-music-terabithia">Free EP: Hyper Fenton & Moflo Music - TERABITHIA</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15957-hyper-fenton-moflo-music-terabithia" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15989-doxamillion-dios-mio-ft-angie-rose"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/doxamillion-dios-mio_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Doxamillion - Dios Mio ft. Angie Rose" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15989-doxamillion-dios-mio-ft-angie-rose">Free Download: Doxamillion - Dios Mio ft. Angie Rose</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15989-doxamillion-dios-mio-ft-angie-rose" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/16026-angeloh-open-the-door"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/angeloh-open-the-door_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Angeloh - Open The Door" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/16026-angeloh-open-the-door">Free Download: Angeloh - Open The Door</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/16026-angeloh-open-the-door" class="allmode-readmore"></a>

		</li>

	
		<li class="allmode-item">

						<div class="allmode-img"><a href="/rz/music/freemp3s/15973-pilgrim-ent-respect-ft-parris-chariz"><img src="/rz/modules/mod_raxo_allmode/tools/tb.php?src=/rz/images/pilgrim-ent-respect_th.jpg&amp;w=480&amp;h=360&amp;zc=1" width="480" height="360" title="Free Download: Pilgrim Ent. - Respect ft. Parris Chariz" alt="" /></a></div>
						
			
			<div class="allmode-right">

								<h4 class="allmode-title"><a href="/rz/music/freemp3s/15973-pilgrim-ent-respect-ft-parris-chariz">Free Download: Pilgrim Ent. - Respect ft. Parris Chariz</a></h4>
				
				
				
			</div>

			<a href="/rz/music/freemp3s/15973-pilgrim-ent-respect-ft-parris-chariz" class="allmode-readmore"></a>

		</li>

	
</ul>
</div></div></div></div>
				</div>
				<!-- //SIDEBAR 1 -->
			</div>
		</div>
		<!-- //MAIN CONTENT -->

		<div class="t3-sidebar col-xs-12 col-sm-3 col-md-4 col-lg-3">
			<!-- SIDEBAR 2 -->
			<div class="t3-sidebar t3-sidebar-2 col-xs-12 ">
				<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow On Spotify</a></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/6-lecrae">
			Lecrae</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/60-ruslan">
			Ruslan</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/67-derek-minor">
			Derek Minor</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/120-andy-mineo">
			Andy Mineo</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/111-nf">
			NF,</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/212-reflection-music-group">
			Reflection Music Group</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1791-dj-db405">
			DJ DB405</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/361-reconcile">
			Reconcile</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/265-kj-52">
			KJ-52</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2300-kelvin-cornell">
			Kelvin Cornell</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/176-kb">
			KB,</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2288-not-klyde">
			NOT KLYDE</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1981-1k-phew">
			1K Phew</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/189-trip-lee">
			Trip Lee</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/819-deraj">
			Deraj</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 2 -->
		</div>

	</div>
</div> 

  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>