
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-189 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Christian Rap news, Christian Hip Hop news, Lecrae, Thi'sl, Trip Lee, Derek Minor, Andy Mineo, Bizzle, NF, Gospel Hip Hop, Holy Hip Hop, Gospel Rap" />
  <meta name="og:title" content="Timothy Brindle Releases 'Headcrusher' Single &amp;amp; Book Chapter " />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/TimothyBrindle_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Christian Rap / Christian Rap music, music videos, free download, new and interviews." />
  <meta name="author" content="Justin Sarachik" />
  <meta name="description" content="Christian Rap / Christian Rap music, music videos, free download, new and interviews." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Timothy Brindle Releases 'Headcrusher' Single &amp; Book Chapter </title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=189&amp;catid=38&amp;id=15205&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Timothy Brindle Releases &#039;Headcrusher&#039; Single &amp; Book Chapter "/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="Lampmode recording artist Timothy Brindle just released a new track for his upcoming album and book, of the same name, The Unfolding . The track, &quot;Headcrusher,&quot; is a fresh take on the David and Goliath story. &quot;Headcrusher&quot; is both track four and..."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/timothyBrindle_ft_.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="189" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li class="current active" data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
  
  
  
  


  
<div id="t3-mainbody" class="container t3-mainbody one-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-9">
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
		
			<!-- CONTENT MAST TOP -->
						<!-- //CONTENT MAST TOP -->
						

	<div class="page-header clearfix">
		<h1 class="page-title">Christian Rap News | Christian Hip Hop News</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter" itemprop="url" title="Timothy Brindle Releases &#039;Headcrusher&#039; Single &amp; Book Chapter ">
				Timothy Brindle Releases 'Headcrusher' Single &amp; Book Chapter </a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" itemscope itemtype="http://schema.org/Person" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">Justin Sarachik</span>	</dd>
			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-03-16T17:09:16+00:00" itemprop="dateCreated">
						Created: 16 March 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/timothyBrindle_ft_.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter' class='st_twitter_hcount' st_via='' st_title='Timothy Brindle Releases 'Headcrusher' Single & Book Chapter '></span><span st_url='http://rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			Lampmode recording artist Timothy Brindle just released a new track for his upcoming album and book, of the same name, <i>The Unfolding</i>. The track, "Headcrusher," is a fresh take on the David and Goliath story.  <br><br>

"Headcrusher" is both track four and chapter of four of the book. The concept is about finding Jesus in the Old Testament. <br><br>

From Lampmode:<br><br>

"All of us have heard David and Goliath told in such a way that we are taught to primarily see King David as an example for us to emulate as we fight the giants in our lives. However, the Lord Jesus Christ made clear in Luke 24:44-49 that the Old Testament is mainly about Him and His death and resurrection on our behalf.<br><br>

In the first release from his forthcoming album and book "The Unfolding," Timothy Brindle seeks to show how David crushing the head of Goliath is really a vivid picture of the unfolding of the Genesis 3:15 promise, pointing forward to Christ crushing the head of the Serpent, for us!"<br><br>

Download the song and the chapter of the book for free <a href="https://lampmode.com/blogs/news/headcrusher" target="_blank">here</a>. <!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="http://rapzilla.com/rz/images/justin_sarachik.png" alt="" /></div><div class="author_infobox_description">Justin Sarachik has been writing about music since 2010 reporting and editing for The Christian Post, BREATHEcast, Broken Records Magazine, and his own blog TheSIBandGuy. When not conducting obscenely long phone interviews he jumps around on stage with his progressive rock/rap band Process of Fusion in Staten Island, NY.<br /><a href="https://twitter.com/jsarachik_pof" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a><a href="http://www.facebook.com/JSarachik" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/fb.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/news/38-backstage/15205-timothy-brindle-releases-headcrusher-single-book-chapter" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/9674-rapzilla-s-christian-hip-hop-christmas-hip-hop-playlist"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=http%3A%2F%2Frapzilla.com%2Frz%2Fimages%2Fcovers%2Frz-christmas-playlist_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Rapzilla's Christian Hip Hop Christmas Hip Hop Playlist" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/9674-rapzilla-s-christian-hip-hop-christmas-hip-hop-playlist">Rapzilla's Christian Hip Hop Christmas Hip Hop Playlist</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Enjoy our Christian Hip Hop Christmas playlist at your Christmas parties. Sip some egg nog and get into the Christmas spirit!
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/9664-hazakim-glory"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=http%3A%2F%2Frapzilla.com%2Frz%2Fimages%2Fcovers%2Fhazakim-glory_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Free Download: Hazakim - Glory ft. Timothy Brindle" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/9664-hazakim-glory">Free Download: Hazakim - Glory ft. Timothy Brindle</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">In a world where the commercialization of Christmas is commonplace, Lamp Mode’s Hazakim is shifting the focus back to Jesus Christ—the King of Kings and Lord of Lords. Their new holiday single&hellip;
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15128-shai-linne-are-chance-the-rapper-coloring-book-christian-hip-hop"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fchance-the-rapper-shai-linne_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Shai Linne: Are Chance the Rapper &amp; ‘Coloring Book’ Christian hip-hop?" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15128-shai-linne-are-chance-the-rapper-coloring-book-christian-hip-hop">Shai Linne: Are Chance the Rapper & ‘Coloring Book’ Christian hip-hop?</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Pastor/rapper Shai Linne pens an in-depth article on Chance the Rapper, Coloring Book and Christian hip hop.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15021-lecrae-my-next-album-will-surprise-fans-of-rebel"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-rebel-2017_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae: My next album will surprise fans of 'Rebel'" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15021-lecrae-my-next-album-will-surprise-fans-of-rebel">Lecrae: My next album will surprise fans of 'Rebel'</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae said in an interview on Rapzilla.com LIVE with Chris Chicago that "people will probably be shocked" when they hear his upcoming album.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15034-shai-linne-asks-4-questions-about-chance-the-rapper-and-the-state-of-christian-music"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fshai-linne-chance-the-rapper_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Shai Linne asks 4 questions about Chance The Rapper and the state of Christian music" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15034-shai-linne-asks-4-questions-about-chance-the-rapper-and-the-state-of-christian-music">Shai Linne asks 4 questions about Chance The Rapper and the state of Christian music</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Chance The Rapper became a topic of discussion among numerous Christians this week after he performed "How Great Is Our God" at the 2017 Grammys, where his "gospel" mixtape Coloring Book earned him&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15126-datin-addresses-lecrae-not-defending-christian-rap-lecrae-responds"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FLecrae_datin_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Datin Addresses Lecrae not defending Christian Rap, Lecrae responds" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15126-datin-addresses-lecrae-not-defending-christian-rap-lecrae-responds">Datin Addresses Lecrae not defending Christian Rap, Lecrae responds</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">God Over Money emcee Datin took exception to what he deemed a shot at Christian Hip-Hop by Lecrae in his recent interview with Sway in the Morning. Datin uploaded a video to explain some of his&hellip;
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="//playlists.applemusic.com/embed/pl.6c8cb6a58af24dfb8d0defb7624dcfbd?country=us&app=music" height="400px" width="100%" frameborder="0"></iframe>
</div>
</div></div></div><div class="t3-module module-style3 " id="Mod102"><div class="module-inner"><h3 class="module-title "><span>SPOTLIGHT VIDEO</span></h3><div class="module-ct">

<div class="custom-style3"  >
	<iframe width="100%" height="230" src="https://www.youtube.com/embed/videoseries?list=PLty0sdOfsW2TTN68FZ4NNr0QR0dsa9WEi" frameborder="0" allowfullscreen></iframe></div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/6-lecrae">
			Lecrae</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/52-bizzle">
			Bizzle</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/405-loso">
			Loso</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/5-gawvi">
			GAWVI</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/548-lawren">
			Lawren</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2152-ezekiel-judah">
			Ezekiel Judah</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/469-mission">
			Mission</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/594-p-lo-jetson">
			P. Lo Jetson</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2075-konata-small">
			Konata Small</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/50-datin">
			Datin</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/581-sevin">
			Sevin</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/1217-k-ng">
			K¥NG</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/159-role-model-records">
			Role Model Records</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/399-steven-malcolm">
			Steven Malcolm</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/191-dru-bex">
			Dru Bex</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 


  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>