
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-189 j34 mm-hover '>

<head>
<meta property="fb:pages" content="9049463449" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1702696743326568');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1702696743326568&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	  <base href="http://www.rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Christian Rap news, Christian Hip Hop news, Lecrae, Thi'sl, Trip Lee, Derek Minor, Andy Mineo, Bizzle, NF, Gospel Hip Hop, Holy Hip Hop, Gospel Rap" />
  <meta name="og:title" content="Reconcile Reveals New Album, Cover, Tracklist, and Preorder" />
  <meta name="og:type" content="article" />
  <meta name="og:image" content="http://rapzilla.com/rz/images/reconcilealbum_th.jpg" />
  <meta name="og:url" content="http://www.rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder" />
  <meta name="og:site_name" content="Rapzilla.com" />
  <meta name="og:description" content="Christian Rap / Christian Rap music, music videos, free download, new and interviews." />
  <meta name="author" content="Justin Sarachik" />
  <meta name="description" content="Christian Rap / Christian Rap music, music videos, free download, new and interviews." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Reconcile Reveals New Album, Cover, Tracklist, and Preorder</title>
  <link href="/rz/templates/ja_playmag/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.rapzilla.com/rz/component/search/?Itemid=189&amp;catid=38&amp;id=15915&amp;format=opensearch" rel="search" title="Search Rapzilla.com" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/rz/plugins/content/authorinfobox/authorinfobox.css" type="text/css" />
  <link rel="stylesheet" href="http://rapzilla.com/rz/media/plg_content_osembed/css/osembed.css?38dfe6388acfa83c3486d41f22b08165" type="text/css" />
  <link rel="stylesheet" href="/rz/modules/mod_raxo_related_articles/tmpl/raxo-default/raxo-default.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/template.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/megamenu.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/local/css/themes/dark/off-canvas.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/font-awesome/css/font-awesome.min.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-regular/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/fonts/bebasneue-thin-book/stylesheet.css" type="text/css" />
  <link rel="stylesheet" href="/rz/templates/ja_playmag/css/print.css" type="text/css" />
  <link rel="stylesheet" href="/rz/plugins/content/al_facebook_comments/assets/css/style.css" type="text/css" />
  <script src="/rz/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/rz/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="http://rapzilla.com/rz/media/plg_content_osembed/js/osembed.js?38dfe6388acfa83c3486d41f22b08165" type="text/javascript"></script>
  <script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
  <script src="/rz/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.easing.1.3.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/script.js" type="text/javascript"></script>
  <script src="/rz/templates/ja_playmag/js/jquery.infinitescroll.min.js" type="text/javascript"></script>
  <script src="/rz/plugins/system/t3/base-bs3/js/nav-collapse.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <!-- Perfect Link with Article Images on Facebook PRO -->
  <meta property="fb:app_id" content="124457807585418"/>
  <meta property="fb:admins" content="613277266"/>
  <meta property="og:title" content="Reconcile Reveals New Album, Cover, Tracklist, and Preorder"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder"/>
  <meta property="og:site_name" content="Rapzilla.com"/>
  <meta property="og:description" content="Reconcile just revealed the name, release date, track list and preorder for upcoming record Streets Don&#039;t Love You . &quot;Pre-Order is officially LIVE! Check the link in the bio! Huge s/o to everyone that made it happen. Gotta S/o Jesus for everything,..."/>
  <meta property="og:image" content="http://rapzilla.com/rz/images/reconcilealbum_ft.jpg"/>
  <style type='text/css'>
		.plg-easysharethis{ 
			padding: 0px 10px 10px 10px !important;
			margin: 10px 10px 10px 10px !important; 
			}
		</style>
  
  <meta property="og:locale" content="en_US"/>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->





<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,300' rel='stylesheet' type='text/css'>
<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/rz/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 728x90 ­ Leaderboard, zone: 728x90

ATF*/

ados_add_placement(9315, 55661, "azk31117", 4).setZone(58497);

/* load placement for account: FrontGate Media, site: Rapzilla.com, size: 300x250 ­ Medium Rectangle, zone:

300x250 ATF*/

ados_add_placement(9315, 55661, "azk33828", 5).setZone(58498);

ados_load();

});</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/22663802/300x250_Rapzilla_ROS', [300, 250], 'div-gpt-ad-1365012941932-0').addService(googletag.pubads());
googletag.defineSlot('/22663802/728x90_Rapzilla_ATF_ROS', [728, 90], 'div-gpt-ad-1365012941932-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1391041-1']);
  _gaq.push(['_setDomainName', 'rapzilla.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<meta name="google-site-verification" content="Google webmaster tools verification" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-1391041-1']);
_gaq.push(['_trackPageview']);

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
<!-- Google Analytics Plugin by PB Web Development -->

</head>

<body class="">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '216202920243',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=124457807585418";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="t3-wrapper" > <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

	

  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
	<div class="row">

		<!-- LOGO -->
		<div class="col-xs-3 col-sm-6 col-md-6 logo">
			<div class="logo-image">
				<a href="/rz" title="Rapzilla">
											<img class="logo-img " src="/rz/images/rapzilla_logo_.png" alt="Rapzilla" />
															<span>Rapzilla</span>
				</a>
				<small class="site-slogan">Your source for Christian Hip Hop music</small>
			</div>
		</div>
		<!-- //LOGO -->
		
		<!-- RIGHT BUTTON -->
					<div class="t3-nav-btn pull-right has-collapse">
			
				<!-- OFFCANVAS -->
								<!-- //OFFCANVAS -->
				
				<!-- HEAD SEARCH -->
									<div class="dropdown nav-search pull-right ">
						<a data-toggle="dropdown" href="#" class="dropdown-toggle">
							<i class="fa fa-search"></i>									
						</a>
						<div class="nav-child dropdown-menu">
							<div class="dropdown-menu-inner">
								<div class="t3-module module " id="Mod271"><div class="module-inner"><div class="module-ct"><div class="search">
	<form action="/rz/news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control" type="text" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="189" />
	</form>
</div>
</div></div></div>
							</div>
						</div>
					</div>
								<!-- //HEAD SEARCH -->

				<!-- USER, FOLLOW US -->				
								<!-- //USER, FOLLOW US -->
				
			</div>
				<!-- //RIGHT BUTTON -->
		
		<!-- MAIN NAVIGATION -->
		<nav id="t3-mainnav" class="col-sm-12 col-md-7">
			<div class="navbar navbar-default t3-mainnav">
		
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
				
																	<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
							<i class="fa fa-bars"></i>
						</button>
							
				</div>
		
									<div class="t3-navbar-collapse navbar-collapse collapse"></div>
						
				<div class="t3-navbar navbar-collapse collapse">
					<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/rz/"   data-target="#">Home </a>

</li>
<li class="current active" data-id="189" data-level="1">
<a class="" href="/rz/news"   data-target="#">News </a>

</li>
<li class="dropdown mega" data-id="170" data-level="1">
<a class=" dropdown-toggle" href="/rz/music"   data-target="#" data-toggle="dropdown">Audio <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="134" data-level="2">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Downloads </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="238" data-level="3">
<a class="" href="/rz/music/freemp3s/download-list"   data-target="#">Download List </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="209" data-level="2">
<a class="" href="/rz/music/music"   data-target="#">Singles </a>

</li>
<li  data-id="234" data-level="2">
<a class="" href="/rz/music/up-next"   data-target="#">Up Next </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="236" data-level="1">
<a class="" href="/rz/music/freemp3s"   data-target="#">Free Mp3s</a>

</li>
<li  data-id="118" data-level="1">
<a class="" href="/rz/videos"   data-target="#">Videos </a>

</li>
<li class="dropdown mega" data-id="161" data-level="1">
<a class=" dropdown-toggle" href="/rz/features"   data-target="#" data-toggle="dropdown">Features <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="115" data-level="2">
<a class="" href="/rz/features/releasedates"   data-target="#">Release Dates </a>

</li>
<li  data-id="117" data-level="2">
<a class="" href="/rz/features/interviews"   data-target="#">Interviews </a>

</li>
<li  data-id="177" data-level="2">
<a class="" href="/rz/features/story"   data-target="#">Columns &amp; Editorials </a>

</li>
<li  data-id="231" data-level="2">
<a class="" href="/rz/features/events"   data-target="#">Events </a>

</li>
<li  data-id="224" data-level="2">
<a class="" href="/rz/features/reviews"   data-target="#">Reviews </a>

</li>
<li  data-id="222" data-level="2">
<a class="" href="/rz/features/listening-session"   data-target="#">Listening Session </a>

</li>
<li  data-id="244" data-level="2">
<a class="" href="/rz/features/remixcontest"   data-target="#">Remix Contests </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="284" data-level="1">
<a class="" href="/rz/contact"   data-target="#">Contact </a>

</li>
<li  data-id="285" data-level="1">
<a class="" href="/rz/advertise"   data-target="#">Advertise </a>

</li>
</ul>
</div>

				</div>
		
			</div>
		</nav>
		<!-- //MAIN NAVIGATION -->
	</div>
	</div>
</header>
<!-- //HEADER -->

  
  
  
  
  


  
<div id="t3-mainbody" class="container t3-mainbody one-sidebar-right">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-12  col-md-9">
			<!-- MAST TOP 1-->
						<!-- //MAST TOP 1-->
		
			<!-- CONTENT MAST TOP -->
						<!-- //CONTENT MAST TOP -->
						

	<div class="page-header clearfix">
		<h1 class="page-title">Christian Rap News | Christian Hip Hop News</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
<header class="article-header">
	<h1 class="article-title" itemprop="name">
					<a href="/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder" itemprop="url" title="Reconcile Reveals New Album, Cover, Tracklist, and Preorder">
				Reconcile Reveals New Album, Cover, Tracklist, and Preorder</a>
			</h1>

			</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							
<dd class="createdby hasTooltip" itemprop="author" itemscope itemtype="http://schema.org/Person" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">Justin Sarachik</span>	</dd>
			
			
					
												<dd class="create">
					<i class="fa fa-calendar"></i>
					<time datetime="2017-08-04T16:21:28+00:00" itemprop="dateCreated">
						Created: 04 August 2017					</time>
			</dd>			
			
						</dl>
    
    
  </aside>  
<!-- //Aside -->



	

	
	<div class="pull-left item-image article-image article-image-full">
		<img src="/rz/images/reconcilealbum_ft.jpg"
			alt="" itemprop="image"/>
	</div>


		
	<div class="row">
				<div class="col-lg-12 col-sm-12 col-xs-12 addthis-wrap">
			<div align='left'><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({nativeCount:true,doNotHash : true, doNotCopy: true ,hashAddressBar: false,shorten: 'false'}); ;  </script><div class='plg-easysharethis'><span  st_url='http://rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder' class='st_twitter_hcount' st_via='' st_title='Reconcile Reveals New Album, Cover, Tracklist, and Preorder'></span><span st_url='http://rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder' class='st_facebook_hcount' ></span><span st_url='http://rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder' class='st_googleplus_hcount' ></span></div></div>		</div>
				<section class="col-lg-12 col-sm-12 col-xs-12 article-content clearfix" itemprop="articleBody">


						
			Reconcile just revealed the name, release date, track list and preorder for upcoming record <i>Streets Don't Love You</i>. <br><br>

"Pre-Order is officially LIVE! Check the link in the bio! Huge s/o to everyone that made it happen. Gotta S/o Jesus for everything, the wife for all the time she gave me to make it happen, my manager and close friends...All the homies that grinder on this mug!...Huge s/o to everybody that came through for me like @lecrae @jackiehillperry @stunnabamdsd1 & @103ghetto. Y'all gonna rock with this one for a long time!!!! S/o to the homies that paved the way for me as well (The big homies @thisl and @iamstreetsymphony)," wrote Reconcile on social media. <br><br>

The preorder comes with an instant download of the song "Woke," featuring Lecrae. Preorder on <a href="http://smarturl.it/SDLYPreorder" target="_blank">iTunes</a><br><br>

Tracklist and back cover below:<br><br>
<img src="/rz/images/recbackalbum_ft.jpg" alt="" /><br><br>

Check out the music video for single, "Ain't No Way" below:<br><br>
<iframe width="100%" height="485" src="https://www.youtube.com/embed/Ya67Bd7WtK8" frameborder="0" allowfullscreen></iframe><br><br><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About the Author</div><div class="author_infobox_image_authorlist"><img src="http://rapzilla.com/rz/images/justin_sarachik.png" alt="" /></div><div class="author_infobox_description">Justin Sarachik has been writing about music since 2010 reporting and editing for The Christian Post, BREATHEcast, Broken Records Magazine, and his own blog TheSIBandGuy. When not conducting obscenely long phone interviews he jumps around on stage with his progressive rock/rap band Process of Fusion in Staten Island, NY.<br /><a href="https://twitter.com/jsarachik_pof" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/twitter.png" width="30 height=30 border=0/" /></a><a href="http://www.facebook.com/JSarachik" target="_blank"><img src="http://rapzilla.com/rz/images/socialmedia/fb.png" width="30 height=30 border=0/" /></a></div></div><br class="clear" /><div class="al_buttons_container"><div class="al_like al_btn"><fb:like href="http://www.rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=216202920243";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.rapzilla.com/rz/news/38-backstage/15915-reconcile-reveals-new-album-cover-tracklist-and-preorder" num_posts="20" width="100%" colorscheme="light"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>		</section>
	</div>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


<div class="raxo-after-content">		<div class="moduletable">
							<h3>Related Articles</h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/15856-reconcile-aint-no-way"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Freconcile-aint-no-way-video_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Music Video Premiere: Reconcile - Ain't No Way" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/15856-reconcile-aint-no-way">Music Video Premiere: Reconcile - Ain't No Way</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">A Rapzilla.com premiere, Reconcile presents a music video for "Ain't No Way" which he says is the "realest song" he's ever written.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/13323-surf-gvng-lawyer-fee-ft-reconcile"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fsurf-gvng-lawyer-fee_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Video: Surf Gvng - Lawyer Fee ft. Reconcile" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/13323-surf-gvng-lawyer-fee-ft-reconcile">Video: Surf Gvng - Lawyer Fee ft. Reconcile</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">The Xist Music signed duo Surf Gvng released a music video for their track featuring Reconcile, "Lawyer Fee," from their upcoming debut album INITIXTION, out May 20.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/12939-bone-thugs-and-harmony-is-the-reason-reconcile-catches-bodies"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Freconcile-update_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Bone Thugs and Harmony is the Reason Reconcile ‘Catches Bodies’" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/12939-bone-thugs-and-harmony-is-the-reason-reconcile-catches-bodies">Bone Thugs and Harmony is the Reason Reconcile ‘Catches Bodies’</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Christian emcee Reconcile appeared on Houston’s 93.7 the Beat to talk about his new song “Catch a Body” featuring No Malice.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id16">

				<div class="raxo-img"><a href="/rz/videos/12588-video-reconcile-cross-on-me"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Freconcile-cross-on-me-video-2_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Video: Reconcile - Cross On Me" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/videos/12588-video-reconcile-cross-on-me">Video: Reconcile - Cross On Me</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Music Videos</span>
			
			
		</div>
		
				<div class="raxo-text">Reconcile dropped a new music video on Wednesday for his recently released "Cross On Me," which 8x8, Tyshane and Alias produced.
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
			<div class="moduletable">
							<h3>Trending </h3>
						
<div class="raxo-related-articles raxo-default">



<div class="raxo-itemsbox">

		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15763-lecrae-s-bet-award-win-sparks-criticism-from-artists-fans"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2FB_E_T_lecrae_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae's BET Award Win Sparks Criticism From Artists &amp; Fans" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15763-lecrae-s-bet-award-win-sparks-criticism-from-artists-fans">Lecrae's BET Award Win Sparks Criticism From Artists & Fans</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae recently took home his second BET Award for "Best Gospel/Inspirational Award" for his song "Can't Stop Me Now (Destination)," and some people were not happy about this.
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id21">

				<div class="raxo-img"><a href="/rz/features/15837-christian-rap-sharp-disagreements-and-the-sovereignty-of-god"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecrae-shai--1-th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Christian Rap: Sharp Disagreements and the Sovereignty of God" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/features/15837-christian-rap-sharp-disagreements-and-the-sovereignty-of-god">Christian Rap: Sharp Disagreements and the Sovereignty of God</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">Story</span>
			
			
		</div>
		
				<div class="raxo-text">Christian rap artist Illijam penned a wonderful editorial/devotional that sheds some light on how disagreements were handled in the Bible. This article was inspired by Shai Linne's "Random Thoughts&hellip;
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id24">

				<div class="raxo-img"><a href="/rz/music/freemp3s/15725-andy-mineo-wordsplayed-kidz-kevmo-remix"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Fandy-mineo-wordsplayed-kidz_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Exclusive Free Download: Andy Mineo &amp; Wordsplayed - KIDZ (Kevmo Remix)" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/music/freemp3s/15725-andy-mineo-wordsplayed-kidz-kevmo-remix">Exclusive Free Download: Andy Mineo & Wordsplayed - KIDZ (Kevmo Remix)</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">FREE MP3 DOWNLOADS</span>
			
			
		</div>
		
				<div class="raxo-text">A Rapzilla.com Exclusive, we got Kevmo, producer of Swoope's new single "All The Time," to cook up this remix of Andy Mineo and Wordsplayed's "KIDZ" to give away for free!
			
		</div>
		
	</div>
		<div class="raxo-item raxo-category-id38">

				<div class="raxo-img"><a href="/rz/news/38-backstage/15716-lecrae-wins-best-gospel-inspirational-award-at-2017-bet-awards"><img src="/rz/modules/mod_raxo_related_articles/tools/tb.php?src=%2Frz%2Fimages%2Flecare_bet_th.jpg&amp;w=240&amp;h=160&amp;zc=1" width="240" height="160" title="Lecrae Wins 'Best Gospel/Inspirational Award' at 2017 BET Awards" alt="" /></a></div>
		
		
				<h4 class="raxo-title"><a href="/rz/news/38-backstage/15716-lecrae-wins-best-gospel-inspirational-award-at-2017-bet-awards">Lecrae Wins 'Best Gospel/Inspirational Award' at 2017 BET Awards</a></h4>
		
				<div class="raxo-info">

						in <span class="raxo-category">News</span>
			
			
		</div>
		
				<div class="raxo-text">Lecrae took home his second BET Award yesterday in the category for "Best Gospel/Inspirational Award" for his song "Can't Stop Me Now (Destination)."
			
		</div>
		
	</div>
	
</div>


</div>
		</div>
	</div></div>
		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4  col-md-3 ">
			<div class="t3-module module " id="Mod228"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div><div class="t3-module module " id="Mod289"><div class="module-inner"><h3 class="module-title "><span>Our Playlist</span></h3><div class="module-ct">

<div class="custom"  >
	<iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Arapzilla.com%3Aplaylist%3A4UoWnawInXuG6Z8iyi2YAs" width="300" height="380" frameborder="0" allowtransparency="true"></iframe>
<i>Rapzilla.com Christian Rap Playlist</i><br>
<a href="http://spoti.fi/1XCClSj" target="_blank">Click Here To Follow On Spotify</a></div>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>LISTENING SESSION</span></h3><div class="module-ct">

<div class="custom"  >
	<!-- no BR BR in the beginning -->

James Daytona <i>New Fire</i><br>
<a href="https://www.toneden.io/rapzilla/post/james-daytona-new-fire-free-album" target="_blank">Free Download</a>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/342852033&amp;color=ff0000&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false"></iframe>
</div>
</div></div></div><div class="t3-module module " id="Mod272"><div class="module-inner"><h3 class="module-title "><span>Popular Tags</span></h3><div class="module-ct"><div class="tagspopular">
	<ul>
		<li>		<a href="/rz/component/tags/tag/405-loso">
			Loso</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/699-wordsplayed">
			wordsplayed</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/6-lecrae">
			Lecrae</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/177-selah-the-corner">
			Selah The Corner</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/274-propaganda">
			Propaganda</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/70-reach-records">
			Reach Records</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/361-reconcile">
			Reconcile</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/120-andy-mineo">
			Andy Mineo</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/46-eshon-burgundy">
			Eshon Burgundy</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/448-brinson">
			brinson</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/969-shai-linne">
			Shai Linne</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/67-derek-minor">
			Derek Minor</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/753-elijah-jaron">
			Elijah Jaron</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/942-beautiful-eulogy">
			Beautiful Eulogy</a>
			</li>
		<li>		<a href="/rz/component/tags/tag/2280-paul-hernandez">
			Paul Hernandez</a>
			</li>
		</ul>
</div>
</div></div></div><div class="t3-module module " id="Mod284"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<!-- 300x250_Rapzilla_ROS -->
<div id='div-gpt-ad-1365012941932-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365012941932-0'); });
</script>
</div></div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 


  
  
  

  

  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	
	<section class="t3-copyright">
		<div class="container">
			<div class="row">
				<div class="col-md-12 copyright ">
					
				</div>
							</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->
</div>

</body>

</html>